Screenplay wont open

i downloaded the standalone installer and tried installing it in my D: drive instead of C:
any fix for this?

Did you save ScreenPlay in the same folder as live2d or do you have a Windows path pointed to D:live2d? Looks like ScreenPlay want to load the Qt dlls from that folder for some reason… @macchan14

yes, that’s where i installed ScreenPlay at. should i install it to the default directory which the ScreenPlay installer uses?

You did download from the CI then, right? Simply extract it into an empty folder. Looks like live2d uses a different Qt version than we do.

i did.
the live2d folder is just a folder name. it’s empty except for the ScreenPlay itself being installed in there.

You can download the latest working CI build from here
Then extract the folder and either directly start ScreenPlay from the bin folder or execute the ScreenPlay-Installer.exe. The installer only copies the file into a folder of your choosing. Currently there is a bug where no Save location is set, so you have to set manually in the Settings.

If you download ScreenPlay via Steam you can download many cool wallpaper.

downloaded the zip you sent
still shows the same error
i made another fresh new folder to extract it into

Interesting. What OS version are you running?

Maybe you have not installed the needed Windows Redistributable packages. Try installing vc_redist.x64.exe from the bin folder

oh, im on windows 8.1

i’ll try to do that then

Windows 8.1 is sadly End of Life since 2018 by Microsoft Windows 8.1 - Microsoft Lifecycle | Microsoft Learn and not supported by the Qt C++ Framework ScreenPlay is using see: Supported Platforms | Qt 6.4

If vc_redist.x64.exe does not help, sadly, the only way for you would be to upgrade to Windows 10 or Windows 11.

i see. i’ll try to see if i can upgrade my laptop to w10 then. thank you for assisting!

Sure, anytime buddy :blush: